Confluence has a rapid release program, constantly offering new features and key bug fixes...and so does Zen Foundation. If there's a downside to Agile software, this is it – release management can be confusing. Given the benefits, though, we'll take the confusion.

Choosing the Right Zen

To make your life easier, use the following chart to learn which Zen release is compatible with your Confluence version.

Zen




Confluence
5.3.75.3.65.3.55.3.45.3.35.3.25.3.15.3
5.10.x(tick)(tick)(tick)(tick)    
5.9.x(tick)(tick)(tick)(tick)(tick)   
5.8.x(tick)(tick)(tick)(tick)(tick)(tick)(tick) 
5.7.x(tick)(tick)(tick)(tick)(tick)(tick)(tick)(tick)
(warning) Unsupported Versions

Per Atlassian, these Confluence versions have met their end-of-life (EOL) support period. Brikit does not support Zen Foundation for these unsupported versions under normal product support.

However, we can provide assistance through Service Punchcards.