Zen 5.3.1 is a compatibility and minor bug fix release.

This is a recommended update for all users.

Highlights include:
  • Confluence 5.8 compatibility
  • Minor bug fixes

» Add Confluence's Blog Navigator to your Blog View

Zen Brand Upgrade Information

Icon

If you have a custom brand, be sure you are up-to-date with the Zen 5.2.12 Brand Upgrade.

Type

JIRA Issue

Description

New

ZEN-1803

Confluence 5.8 compatibility

Fix

ZEN-1778

Adaptavist Survey plugin does not work in Zen

Type

JIRA Issue

Description

Fix

ZEN-1729

Extracting all files for brand plug-in messages appear multiple times during restart

Type

JIRA Issue

Description

Fix

ZEN-1799

Hide "What did you change?" input value while editing pages

Fix

ZEN-1802

Stretching sections works only for Confluence administrators

Fix

ZEN-1805

Error saving draft. No draft has been saved.